Not on the Named User List
Symptom
Sometimes, the following error message is displayed in the License Check window.
SPRA:24 User/Host not on the include list (-13)
Cause
- The Windows user ID listed in the named user list of a specific product ID or license is incorrect.
- The Windows user ID of the user is not listed in the named user list of a specific product ID or license.
- The named user list has no more space left to add up a new user to allow access for a particular product.
- The license file loaded by the user is incorrect.
Solution
- If the license file that is loaded by the user is incorrect, then ensure that the user loads the correct license file and restart the Process Runner.
- If the Windows user ID listed in the named user list of a particular product is incorrect, then add the Windows user ID again. Also, to allow access to a new user, remove the users from the list who are not using Process Runner. The named user list can be populated with Windows user ID of the users up to the number of licenses acquired for a particular product ID.
To add or delete named users,
- Open License Server Web Interface using the
http://<IPAddressOfLicenseServerComputer>:5054/ - Select Status.
- Select Innowera in the Server Status column.
- Select edit in the Edit Named User List column. If you do not see the edit option, you do not have named user license. For further assistance, please create a support case on Salesforce.
- To add a named user, perform the following steps:
- Select Add New User.
- Enter the Windows user ID of the user that you want to reserve the license for, and selectAdd User.
- Select Add New User.
- To delete a named user, perform the following steps:
- Select Remove for the user who no longer needs the license.
- Select Remove User in the Remove named user page. The user is removed from the named user list.
- Select Back. The removal is confirmed. Note that the removed user can be added only after 96 hours.
- Select Remove for the user who no longer needs the license.
- Open License Server Web Interface using the
For further assistance, please create a support case on Salesforce.