No License for Product
Note: If you are redirected to this topic from the Process Runner DB, kindly read the product name as Process Runner DB.
Symptom
Sometimes, when you try to connect to the license server, the following error message is displayed in the License Check window.
License Problem: contact your IT support or e-mail to InnoweraLicense@magnitude.com/mag-innoweralicense@insightsoftware.com No license for product (-1)
Cause
This issue occurs because the PROR.LIC file is blank or corrupted.
Solution
- Add the following line to the
PROR.LICfile that is atC:\Users\Documents\Innowera\Lic\PROR.LIC.SERVER <IPAddress> ANY <PortNumber>
- Ensure that the file has only this line and replace
IPAddresswith the actual IP address and <PortNumber> is the port number assigned to the License server. - Save the file.
If you still face an issue, contact mag-innoweralicense@insightsoftware.com with the error screenshot and the steps you performed.