User or Host Not on the Include List
Symptom
When a user tries to access a floating license for a product ID that is meant for a specific group, the following error message is displayed in the License Check window.
SPRA:24 User/Host not on the include list (-13)
Cause
This issue occurs because the user is not included in the group that is allowed to use the specific Product ID or the license.
Solution
Ensure that the Windows User ID of the user is included in the group allowed to use the specific Product ID or license. Follow these steps to add the user to the group when the License Server web interface is open.
- Open the License Server web interface.
- Select Status and select Innowera under Options.
- Enter the Windows User ID of the user in the group and select Update Options.
The user is allowed to use the specific product ID.
For further assistance, please create a support case on Salesforce.